[Olsr-users] Routing table issue

Teco Boot (spam-protected)
Tue Jan 10 16:29:28 CET 2012

Op 10 jan. 2012, om 16:01 heeft Mariana Gambande het volgende geschreven:

> Hi to all!
> I'm trying to run olsrd-0.6.1 in 11 ALIX boxes running a LInux 2.6.35 and when I run olsrd in all the nodes I see there is activity
What kind of activity? Radio activity? :-)
> and nodes recognize the neighbors and paths but there are no changes in the routing table.
You could send olsrd.conf and ip route show table all output.

>  Also, I see lots of errors in /var/log/kern.log telling me  'ath5k phy0: no further txbuf available, dropping packet.'
So this could be a 2nd problem. Or related to prev one.
I switched to ath5k (from madwifi) with move to kernel 3.0 (voyage-0.8.0). I recommend you give it a thought. Especially if run ad hoc mode. You could send your network config (debian?)

> I think the problem may have something to do with http://www.olsr.org/bugs/view.php?id=6 but whe I tried (as the post says) to put a dummy ip roule I get 'invalid table ID'. Does anyone knows what's the table ID generated by olsrd or where should I look for it?
ip r s t all
and/or your olsrd config

> Much thanks in advance!
> Mariana
> PD: I'm new in OLSR and networking so I'm sorry if I made any mistakes explaining my problem :)
> -- 
> Olsr-users mailing list
> (spam-protected)
> https://lists.olsr.org/mailman/listinfo/olsr-users

More information about the Olsr-users mailing list