[Olsr-users] Routing table issue

Mariana Gambande (spam-protected)
Tue Jan 10 16:01:47 CET 2012

Hi to all!

I'm trying to run olsrd-0.6.1 in 11 ALIX boxes running a LInux 2.6.35 and
when I run olsrd in all the nodes I see there is activity and nodes
recognize the neighbors and paths but there are no changes in the routing
table. Also, I see lots of errors in /var/log/kern.log telling me  'ath5k
phy0: no further txbuf available, dropping packet.'
I think the problem may have something to do with
http://www.olsr.org/bugs/view.php?id=6 but whe I tried (as the post says)
to put a dummy ip roule I get 'invalid table ID'. Does anyone knows what's
the table ID generated by olsrd or where should I look for it?

Much thanks in advance!

PD: I'm new in OLSR and networking so I'm sorry if I made any mistakes
explaining my problem :)
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.olsr.org/pipermail/olsr-users/attachments/20120110/eedd73ee/attachment.html>

More information about the Olsr-users mailing list