[Olsr-users] OLSRd Runtime Issue

Teco Boot (spam-protected)
Thu Aug 1 08:33:19 CEST 2013

Interface up doesn't mean it is running.
If you don't provide ifconfig output, all you do is let us guessing.


Op 1 aug. 2013, om 04:03 heeft Joshua McKee <(spam-protected)> het volgende geschreven:

> Hello,
> I'm having a strange issue with OLSRd. When I run it on a system with Ubuntu Server (12.04.2), it runs fine. When I run it on Ubuntu Desktop (12.04.2 and above) with same configuration, on the same hardware, I get this error message: 
> --------------------
> Checking wlan0:
>     Interface not up & running - skipping it...
> No interfaces detected! This might be intentional, but it also might mean that your configuration is fubar.
> --------------------
> ifconfig shows that the interface is up, and the only difference is between Ubuntu Desktop and Ubuntu Server.
> I'm running OLSR v0.6.5.4
> The command I run is:
> $ sudo ./olsrd -i wlan0 -f olsrd.conf
> My olsrd.conf file is empty.
> Does anyone have any idea what's causing this?
> Thanks!
> -- 
> Olsr-users mailing list
> (spam-protected)
> https://lists.olsr.org/mailman/listinfo/olsr-users

More information about the Olsr-users mailing list