[Olsr-users] BMF Plugin

Bhat, Ishwara (spam-protected)
Thu Jan 29 11:38:47 CET 2009



I am trying to use BMF plugin for multihop broadcasting the local


When I try bmf version 1.6.2 (which is the latest official release
compatible with olsr-0.5.6-r2 ) I am getting compiler error   -
undefined symbol - 'olsr_mutex'. 


I am using Fedora core 9. (2.6.25) Also I tried kernel.


When I tried with older version of olsr and bmf- 1.5.3 version (The
default BMF version that comes with OLSRd-0.5.6),  I got tun error:
ioctl error on /dev/net/tun: invalid argument. 


I have enabled TUN/TAP in linux. But somehow lsmod does not list tun.


Please tell if anyone had success with using bmf. 




"This e-mail, and any attachments thereto, are intended only for use by
the addressee(s) named herein and may contain privileged and/or
confidential information. If you are not the intended recipient of this
e-mail, you are hereby notified that any dissemination, distribution or
copying of this e-mail, and any attachments thereto, is illegal and
strictly prohibited. If you have received this e-mail in error, please
immediately notify me by telephone and permanently delete the original
and any copy of any e-mail and any printout thereof."


-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.olsr.org/pipermail/olsr-users/attachments/20090129/914f9c89/attachment.html>

More information about the Olsr-users mailing list