[Olsr-users] OLSR GUI is corrupting my IP settings ?

Bhat, Ishwara (spam-protected)
Fri Nov 14 14:14:07 CET 2008



I am trying OLSR on Dell 630 laptop and downloaded Broadcom linux driver
for the same. I am running Fedora core 9.


I have an ad hoc network of 2 laptops, one with windows and the second
with Linux. When I begin, I am able to ping the windows laptop from
Linux. Once I run OLSRd, even then it works. 


But now I start running GUI (built from  olsrd/gui/linux-gtk ).  Now if
I ping windows laptop it says host unreachable. 


After 1 hour when I tried, it started pining normally.


OLSRd GUI seems to corrupt something ?  




"This e-mail, and any attachments thereto, are intended only for use by
the addressee(s) named herein and may contain privileged and/or
confidential information. If you are not the intended recipient of this
e-mail, you are hereby notified that any dissemination, distribution or
copying of this e-mail, and any attachments thereto, is illegal and
strictly prohibited. If you have received this e-mail in error, please
immediately notify me by telephone and permanently delete the original
and any copy of any e-mail and any printout thereof."


-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.olsr.org/pipermail/olsr-users/attachments/20081114/b00ee256/attachment.html>

More information about the Olsr-users mailing list