[OLSR-users] Re: Segmentation fault about olsrd-0.4.9

Andreas T√łnnesen (spam-protected)
Wed Apr 6 13:32:25 CEST 2005


We should do something about this I guess. But installing libs
by default will still create problems when new versions of libs
are released. I am also not to fond of the idea of installing all
libs regardlessly... Perhaps we should remove all olsrd_* libs
(after asking ofcause :-) )?

- Andreas

> Hi Frederic,
>
> [...]
>
>> the problem was that I used dot_draw plugin from v0.4.8 with olsrd
>> v0.4.9. I compile dot_draw plugin form v0.4.9 and it works well :)
>
> one more reason to make "make install" imply "make install_libs" in
> 0.4.10, I guess. :-)
>
> -Thomas
>
> _______________________________________________
> olsr-users mailing list
> (spam-protected)
> https://www.olsr.org/mailman/listinfo/olsr-users
>


---------
Andreas T√łnnesen
http://www.olsr.org



More information about the Olsr-users mailing list