[Olsr-dev] OLSRv1 telnet plugin on Android

Henning Rogge (spam-protected)
Tue Jan 28 08:49:02 CET 2014

On 01/27/2014 11:25 PM, Karoly Szabo wrote:
> Sorry probably I wasn't clear in my first message.
> Situation in linux (yep:my native system) :
> *Olsrd is working fine,
> *Telnet plug-in is ok,
> *My Telnet plug-in foreign commands are working.
> Situation in Android with my builds (freshly flashed Android device and
> formatted sdcard to avoid any risk of old compiled stuff):
> *Olsrd is working fine,
> *Telnet plug-in is ok,
> *My Telnet plug-in foreign commands are gone.

I am sorry, but unless you fix the problem with your build process there
is nothing we can do for you.

> All other plug in that I tried are working on both systems with no
> problems.
> I tried also the builds you suggested and they are working too, but I
> can't find the Telnet library in your repository.

Our OLSRv1 repository only contains sourcecode. You get the executable
and libraries by compiling it by running "make build_all".

Henning Rogge

Diplom-Informatiker Henning Rogge , Fraunhofer-Institut für
Kommunikation, Informationsverarbeitung und Ergonomie FKIE
Kommunikationssysteme (KOM)
Fraunhofer Straße 20, 53343 Wachtberg, Germany
Telefon +49 228 9435-961,   Fax +49 228 9435 685
mailto:(spam-protected) http://www.fkie.fraunhofer.de

-------------- next part --------------
A non-text attachment was scrubbed...
Name: smime.p7s
Type: application/pkcs7-signature
Size: 6169 bytes
Desc: S/MIME Cryptographic Signature
URL: <http://lists.olsr.org/pipermail/olsr-dev/attachments/20140128/b1fae372/attachment.bin>

More information about the Olsr-dev mailing list