[Olsr-dev] adhoc on CyanogenMod

Hans-Christoph Steiner (spam-protected)
Wed Oct 24 03:53:01 CEST 2012

On 10/16/2012 07:15 AM, Eric de Vries wrote:
> "CyanogenMod has supported adhoc for a while now.  So that's a good place to start if you want easily working adhoc wifi on Android.
> .hc"
> Regarding this Hans, I was wondering if you have seen this working ?
> We have tried to use ad-hoc on a Galaxy Nexus running CyanogenMod 9 (4.0.4 kernel 3.0.36-cyanogenmod-geb0f696) following this blogpost :
> http://silkemeyer.net/ad-hoc-mode-and-olsrd-on-samsung-galaxy-s-with-cyanogenmod-9
> Unfortunately that did not work for us ! It's another device but still we are running the specific CyanogenMod for our own device.
> I was wondering if you know how to get ad-hoc working using CyanogenMod ?
> We tried by simply manually adding the ad-hoc network SSID (scanning for networks wont result in showing existing ad-hoc networks), and also specifiying an IP-adress, but unfortunately to no avail...
> Eric de Vries

Hmm, I'm not sure of the details, my memory told me that adhoc is supported on
CyanogenMod.  I recall that they were showing up in the wifi browsing, but
maybe that's not on all devices.  Even with CyanogenMod, there are differences
between the software on different devices.


More information about the Olsr-dev mailing list