[Olsr-users] Setting Debug Mode greater than 0 causes olsrd to crash at startup

Harald Sighart (spam-protected)
Tue Dec 3 17:45:10 CET 2013


First of all thanks for providing that great piece of Software!

I tried to get into olsr during the last days and had my first successes.
But when Setting the debug Level in the olsr.conf to somethign else than 0
the demon crashes at startup.

My Platform is Windows 7.
I am using olsrd 0.6.6 built with MinGW.

The last lines I see before the demon stops is:

TIMER: jitter 5% rel_time 1000ms to 993ms
SPF: insert candidate, cost 0.000
SPF: exploring node, cost 0.000
SPF: delete candidate, cost 0.000
SPF: append path, cost 0.000, via -
--- 17:40:47.631000 -------------------------------------------------
Updating kernel routes...
--- 17:40:47.641000 ------------------------------------------------- MID

--- 17:40:47.641000 ----------------------------------------------------
IP address       hyst         LQ       ETX

Windows just says (sorry it is german):

*Problemsignatur: *

Problemereignisname: APPCRASH

Anwendungsname: olsrd.exe

I have started olsrd in a Windows command line that is run as Administrator.

Did anybody Encounter the same Problem and has a solution for it?

As I am new to olsr and to the list, I hope you forgive me if this question
has already been asked. I tried to read thorugh as much archives as
possible but I may have overlooked it.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.olsr.org/pipermail/olsr-users/attachments/20131203/bdf906f6/attachment.html>

More information about the Olsr-users mailing list