[Olsr-users] Implementing OLSR into SAMSUNG GALAXY S (I9000)

Zack Genesis (spam-protected)
Wed Apr 20 11:37:59 CEST 2011

To Henning-> I have try downloading the "git" but there is no
Makefile.android in the olsrd folder.
To Markus -> how to run tcpdump? sorry kinda new to android

On Wed, Apr 20, 2011 at 3:38 PM, Markus Kittenberger <
(spam-protected)> wrote:

> On Wed, Apr 20, 2011 at 4:18 AM, Zack Genesis <(spam-protected)>wrote:
>> Hi, I'm trying to implement OLSR into SAMSUNG GALAXY S(I9000) elcair
>> I've tried the pre-compiled OLSR but it's not working, somehow when I run
>> the command OLSRD it just stuck there without running the table...
> hmm if it not crashes/segfaults i guess it might be running fine,..
> but without any received olsrd messages it looks like "stuck"
> can u run tcpdump on your android?
> Markus
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.olsr.org/pipermail/olsr-users/attachments/20110420/5b41be75/attachment.html>

More information about the Olsr-users mailing list