[OLSR-users] dot draw connection problem

Andreas T√łnnesen (spam-protected)
Tue Apr 11 20:44:42 CEST 2006


Hi,

the plugin should work fine as soon as tere are changes in the topology. It
will not open the IPC socket before any changes happens. However, it is
strange that the IPC does not come up if you have got an actual mesh network
up-and-running...

Here is a patch that fixes this issue.

- Andreas

Drew wrote:

> Rip,
>
> I had to downgrade to 0.4.9 until this is fixed (I'm also using 
> Debian). I tried compiling from source and had the same issue.
>
> /Drew
>
> (spam-protected) wrote:
>
>> Not sure if this topic is too out of date, but I just upgraded my 
>> node to
>> olsrd 0.4.10 and had the exact same problem, I tried it on debian and
>> ubuntu using the deb packages and same thing happend. I havn't had the
>> chance to compile it myself and see if that helps.
>>
>> But the plugin reports its loaded, and the plugin doesn't even showup in
>> netstat.
>>   
>
>
>
> _______________________________________________
> olsr-users mailing list
> (spam-protected)
> https://www.olsr.org/mailman/listinfo/olsr-users


-------------- next part --------------
A non-text attachment was scrubbed...
Name: olsrd.dotdraw.patch
Type: text/x-patch
Size: 400 bytes
Desc: not available
URL: <http://lists.olsr.org/pipermail/olsr-users/attachments/20060411/1ae446df/attachment.bin>


More information about the Olsr-users mailing list