[OLSR-users] dot draw connection problem

(spam-protected) (spam-protected)
Mon Apr 10 21:52:55 CEST 2006

Not sure if this topic is too out of date, but I just upgraded my node to
olsrd 0.4.10 and had the exact same problem, I tried it on debian and
ubuntu using the deb packages and same thing happend. I havn't had the
chance to compile it myself and see if that helps.

But the plugin reports its loaded, and the plugin doesn't even showup in


>>> I tried switching it to port 8090 and that doesn't work either. The
>>> strange thing is that I'm also loading the httpinfo plugin on 8080
>>> and that always comes up. Is there a major difference in the way the
>>> two plugins bind a port?
>> An experiement would be to put the dot draw port at 8080 or 9000 or
>> such and see if that changes
>> the failing behavior.
> See above, I've already tried it on 8090. Also, if I downgrade to 0.4.9,
> dot draw works in that package. Unfortunately I can't just run the dot
> draw from 0.4.9 with the 0.4.10 daemon as they're not compatible.
> /Drew
> _______________________________________________
> olsr-users mailing list
> (spam-protected)
> https://www.olsr.org/mailman/listinfo/olsr-users

More information about the Olsr-users mailing list