[Olsr-dev] olsr strange behaving / nearly no outgoing packets

Markus Kittenberger (spam-protected)
Thu Jun 28 12:11:55 CEST 2012

On Thu, Jun 28, 2012 at 10:46 AM, Bastian Bittorf <(spam-protected)>wrote:

> > anything (interesting from olsrd) in the syslog?
> nothing. only normal start und the stop.
hmm could you provide (me) an login?
(but not sure how much time i have the next days, as in theory i am on
vacation, and really need one (-;)

> > maybe try with an "older" kernel please, just to make sure,..
> we tried this device with several kernels: 2.6.x, 3.x
> no one worked.
hmm ok does not look like a kernel thing,..

more like some configuration stuff, only openwrt kamikaze++ is doing

what device is it?
do you know anyone else runnning olsrd on it?

> only success is with:
> http://download-master.berlin.freifunk.net/sven-ola/testing/_trx/openwrt-freifunk-1.7.5-de.trx

hmm and there you have the same interface setup?

> (spam-protected):~# uname -a
> Linux Freifunk 2.4.30 #1 Sa 28. Aug 16:54:37 CEST 2010 mips unknown
> (spam-protected):~# olsrd --version
>  *** olsr.org - pre-0.6.1 ***
>  Build date: 2010-10-19 13:22:48 on pcsven-ola
>  http://www.olsr.org

why 0.6.1 ?

ah ok old freifunkfirmware with old olsrd,..

as i still maintain a whiterussian/freifunk-firmware fork in vienna, i am
used to see newest olsrd on such firmwares (-;

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.olsr.org/pipermail/olsr-dev/attachments/20120628/edaa4622/attachment.html>

More information about the Olsr-dev mailing list