[Olsr-dev] Question on RtTable and RtTableDefault

Markus Kittenberger (spam-protected)
Wed Jul 25 16:40:57 CEST 2012

On Wed, Jul 25, 2012 at 4:24 PM, ZioPRoTo (Saverio Proto) <
(spam-protected)> wrote:

> > Never worked with AirOS myself, but I don't think the kernel should be
> too
> > old for this.
> You are right.
> Looks like a problem of my AirOS router. I tried to enter routes
> manually with "ip" command and looks like I cant :(
> The funny stuff is that if I try to insert a route twice I get a
> "RTNETLINK answers: File exists"

sounds like there is only one routing table in the airos-kernel

> but the ip route show table xxx is
> always empty.
likely because the routes are in another table.

don`t you see them, if you do an ip route show (without specifying a table)

> thanks for support !
> Saverio
> --
> Olsr-dev mailing list
> (spam-protected)
> https://lists.olsr.org/mailman/listinfo/olsr-dev
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.olsr.org/pipermail/olsr-dev/attachments/20120725/b76e9dbc/attachment.html>

More information about the Olsr-dev mailing list